What do I do if an app can't use the data network to access the internet?

Cause of the issue:
1. The phone hasn't given permission for the app to use the data network.
2. App error.
3. Phone (1) system error.

Solutions:
1. Check that the app network permissions are opened.
2. Uninstall and reinstall the app.
3. Restart the phone or restore system settings.
4. Test whether other phones can use it normally. If it doesn't, it is recommended that you contact the app's support page.
If the issue persists, contact the Nothing Support Team for further assistance.